Categorias
Ambientes Casos configurações Equipamento Ferramentas hardware manutenção PC performance procedimentos

Tardigrado IO

Um processo de canibalização usando o Tardigrado e o IO para a construção do DeskTop para YST.

ubuntu-16.04.4-desktop-i386.iso

Porque não encontrei um versão mais atual em ISO? Será que é porque está é na verdade a versão LTS? Tentativa de atualizar para a versão 17.10 foi mal sucedida. Fiquei se acesso ao teclado e ao mouse e não consegui fazer funcionar. Continuando com a 16.04.

Adequado ao Hardware estamos rodando aqui a versão 32 bits do Ubuntu 16.04.

Skype

Parece que o app skype não roda mais em 32bits…. no ambiente web sobre o navegador parece que ele ainda funciona. Felizmente

https://web.skype.com/en/

Parece que não funciona no Mozilla Firefox, mas funciona no Chrome / Chromium

CCTV

Parece que o acesso ao CCTV em sua versão live, mudou e estamos recebendo o streaming pelo endereço

https://wwitv.com/tv_channels/2078.htm

Web.WhatsApp

Parece que isso funciona bem no Chromium.

https://web.whatsapp.com/

YST.ShortURL.com

Uma página de indice atualizada e aumentada.

 

 

 

Categorias
Atualização Casos configurações DHCP DNS hardware Linux manutenção PC performance procedimentos Skype TCP/IP troubleshooting Windows windows

YeaST

Anotações sobre o retrofit do IO-2016a para o YeaST.

Porque este ambiente está crashando??
Parece que continua normalmente depois de reportar o problema, mas me incomoda.

 

Reinstalando Ubuntu

Alguma coisa estava errada com a instalação. Melhor reinstalar. A nova reincarnação tem nome IO-2016b. Vamos de Ubuntu 17.10.

Parece que atingimos o limite de partições físicas neste disco e acabamos por instalar o Ubuntu em uma só partição.

Para melhor identificar o ambiente, instalei um WallPaper apropriado para o uso.

Skype

Mesmo a versão baixada do site do Skype sobre uma instalação nova e atualizada do Ubuntu apresentou problema de falta de componentes exigidos.

dpkg: problemas com dependências impedem a configuração de skypeforlinux:
skypeforlinux depende de gconf-service; porém:
Pacote gconf-service não está instalado.
skypeforlinux depende de libgconf-2-4 (>= 3.2.5); porém:
Pacote libgconf-2-4 não está instalado.

Manobras adicionais para concluir a instalação do Skype

sudo apt –fix-broken install

CCTV

Para acessar CCTV é necessário instalar os recursos de Adobe Flash Player ( Como Instalar o Adobe Flash Player no Ubuntu e derivados ) em suas versões apropriadas.

Router

O roteador serviu bem, mas foi condenado pelo meu fornecedor. Instalando este novo.