Categorias
xoops

smartsection para a versão 2.14

Estas são as notas para a atualização do SmartSection para a versão 2.14 nas minhas instalações Xoops 2.4.4.

Não sei ao certo porque estou fazendo esta atualização, mas algumas coisas que me incomodam é quanto a falta de tradução de alguma variáveis no módulo. Vamos procurar corrigir estes problema na versão mais atual.

Não entendo porque, mas parece que esta nova versão do Smart Section requer o módulo Smart Objects instalado. Baixando do site SmartFactory. Os hacks no núcleo do xoops são necessários somente para usos especiais do SmartObjects.

Parece que está funcionando… Vamos acompanhar para ver como fica.