Categorias
Ações Ambientes Atividade configurações Desktop Equipamento Ferramentas hardware manutenção PC performance procedimentos segurança Sistema de Arquivos suporte

HD velhos

com o tempo, HDs velhos estão se acumulando em casa. Algumas idéias de como lidar com eles.

referencias
DIY
8 Projects You Can Make With an Old Hard Drive http://www.makeuseof.com/tag/projects-make-old-hard-drive/

Referências

Categorias
Ambientes Aplicativos configurações manutenção VirtualBox windows

Win 10 em VirtualBox

Para ajudar no suporte do YeaST, estou atualizando uma máquina virtual Win7 em VirtualBox para Win10 usando a atualização oferecida pelo Windows Update.

Muito demorado. Melhor tem bastante tempo e paciência para fazer esta atualização. Se é tão demorado este processo, como esta atualização passou desapercebida no ferro YeaST?

A máquina virtual tinha menos de 10Gb em  HD para processar a atualização. Uma das vantagens de emular em VirtualBox é que podemos fazer estes ajustes sem ter que abrir a caixa do ferro. Passei o HD desta máquina virtual de 30 Gb para 40Gb, depois de tentar arduamente diminuir o espaço utilizado para menos de 20Gb sem sucesso.

 

 

 

Categorias
hardware manutenção procedimentos suporte

HD Sata 750GB pifou….

O meu desktop fica ligado direto…. sempre tem algum programinha agendado para rodar e acaba sendo pouco prático o desligamento nas horas de folga… mas (sempre tem um mas), cheguei em casa e a configuração estava desligada. Isso acontece quando se tem alguma falha de energia, ou um pico de tensão, mas realmente não havia observado nada de anormal.

Categorias
Casos hardware

HD não detectado no Post ….

Seagate Barracuda ST340014A

Durante a inicialização do micro, colocando na opção Auto de detecção do dispositivo (HD IDE Seagate Barracuda modelo ST340014A), o sistema fica tentando fazer o reconhecimento e não termina nunca….

A sequencia de diagnóstico é a padrão. Deliga-se tudo (CD, outros HD, Diskettes, etc) deixando somente a unidade problemática. O problema continua.

Troca de porta IDE na placa mãe. Poderia ser a porta. O problema continua.

Bom… mas pode ser o flat cable. Isso é muito comum. Com o manuseio ou trepidação do sistema. Diversos cabos. O problema continua.

Mais uma alternativa de diagnóstico…. Será que a placa mãe com estes cabos, reconhecem outros hds? Sim…. Todos os que eu coloquei foram prontamente reconhecidos. Bom… isso isola o problema para o HD. Placa e cabos parecem bons.

Jumpers marcam o uso do HD como Master e Escravo. Para marcar como Master, fechar os dois pinos ( 7 e 8 ) mais próximos do flat cable. Para usar como Escravo. Retirar os Jumpers deixando os pinos livres. Para usar a sinalização do cabo (o disco da ponta é o Master enquanto o do meio é o Escravo), marcar os dois pares mais próximos do Flat Cable (7 e 8, 5 e 6). Não …. nenhuma destas alternativas ajudou na solução do HD que não passa da fase de detecção de HD no Post da Inicialização….

Bom… já que não tenho mais nenhuma ideia…. começo a me questionar o que fariam os dois últimos jumpers…. Para os pinos 3 e 4, realmente não achei nenhuma outra informação. De qualquer forma, não vale curiosidade de fechar este par. Não me pareceu prudente.

Já para o par 1 e 2, o Manual do Seagate Barracuda modelo ST340014A, afirma que restringe o capacidade dos 40gb para 32 gb. Começo a observar que todos os hds de teste que usei nestas minhas experiencias eram de menos de 32gb. O ambiente de testes, é mesmo uma placa com chip AMD k6 166 e realmente me lembrei que a bios nesta época realmente reconhecia até 32 gb…. Jumpeio o par 1 e 2 (pinos mais próximos do cabo de força) e reconecto ao equipamento.

A máquina reconheceu de primeira com a configuração AUTO de detecção.

Agora eu me pergunto! Como é que eu entrei nesta? Um micro deu problema! Despejo de memória do Windows XP. Sem ter o que fazer o HD foi desligado e colocado um HD reserva para continuar trabalhando com o equipamento. Foi neste momento que eu cheguei ao problema. Mãos a obra, coloco o HD como Slave (ou seja, retiro os jumpers que lá estiverem, 1 e 2 ou 7 e 8, agora eu não sei dizer. Recomendo… Anote as configurações antes de desfazer.), tento fazer com que a configuração detecte o HD. Mas como o HD está com problemas (está lotado e sobrescreveu onde não deveria), ele não consegue inicializar. Bom…. o problema parece mais grave do que eu consigo resolver nesta máquina. Bom, daí já começo a montar uma configuração de testes, onde aparece aquele AMD K6 166…. e toda esta saga.

Ainda tenho que recolocar o HD na configuração original para ver o que acontece.